Opened 11 years ago

Closed 11 years ago

#35 closed defect (fixed)

Redundant locations not removed

Reported by: chris Owned by: chris
Priority: normal Milestone: 0.11
Component: bbackupd Version:
Keywords: redundant locations delete timer Cc:

Description

Tobias Balle-Petersen reports that:

I'm running chris-merge on my debian bb store and my OS X bb client. I have removed 2 "sections" from the bbackupd.conf on the OS X client.

In the log I get the following:

2 redundant locations in root directory found, will delete from store after 172800 seconds.

172800 second = 48 hours have now gone and the deleted "sections" are still visible on the store, and new files are not beeing backup because the store is full?

See full thread at: http://lists.warhead.org.uk/pipermail/boxbackup/2007-July/003644.html

This may already be fixed by [1726] but this has not been confirmed (see http://lists.warhead.org.uk/pipermail/boxbackup/2007-July/003650.html and followups).

Change History (1)

comment:1 Changed 11 years ago by chris

Resolution: fixed
Status: newclosed

No feedback and it works for me in my tests, closing this issue. Please reopen (or contact us via the mailing lists) if you have anything to add.

Note: See TracTickets for help on using tickets.